Jump to content
Anoua

Account Setting Error

Recommended Posts

Butterscotch
LV 7

There seems to be an error when you go to Account Settings (click profile icon on the top right side of the screen then Account Settings from the selected options).

The error is,

[[Template core/front/system/settings is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Thanks!

Share this post


Link to post
Share on other sites

@Anoua
Ah, this might be due to us upgrading the forums software recently.
Sometimes an upgrade can cause themes to have errors in certain areas of the site, in the meantime you can go to the bottom and select "default" from the theme menu and that should allow you to access Account Settings without an error.

I'll refer this onto @Digital and get him to look into it. :)

Share this post


Link to post
Share on other sites
Butterscotch
LV 7

@Martyn Thanks! Is the theme menu not under Account Settings? I am not really sure where it is, but am not finding it anywhere. 

Share this post


Link to post
Share on other sites

@Anoua
Ah, apologies. I replied at like 5am my time.
If you're wanting to change the theme then at the bottom of the page there is a Facebook and Twitter badge, just under that is three option with one of them being Theme, if you click that then you can change your theme. :)

Share this post


Link to post
Share on other sites
Butterscotch
LV 7

Ah there! Not sure how I missed it, specifically looked at the footer too since you said go to the bottom. Thanks! Seems to have done the trick. :)

Share this post


Link to post
Share on other sites
Peppermint
LV 11

The default theme is now fixed for account settings and a lot of other areas. Pesky updates to the forum software lead to customized themes falling a tad behind, and the fault is mine for not combing though the changes.

Share this post


Link to post
Share on other sites
Butterscotch
LV 7

@Digital Thanks for the quick fix! As a fellow programmer I completely understand. Happens sometimes, not a big deal and easy to miss. Would be hard to remember and test every little thing after an update.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×

Important Information

By using this site, you agree to our Guidelines, Terms of Use, and Privacy Policy.