Jump to content

pastosaurio

Members
  • Content Count

    9
  • Joined

  • Last visited

  • Days Won

    1

pastosaurio last won the day on August 25

pastosaurio had the most liked content!

Community Reputation

1 Neutral

About pastosaurio

  • Rank
    Growing Member
  • Birthday 03/16/1999

Personal Information

  • Pronouns
    he/him

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I did a clean install on the local server and that's the error that it's showing me, referring to that file
  2. class_appcontroller.php Here it is. I did not modify it. The local server has the same files as the online one. I had modified some files on the online server but then I realized that I didn't need to so I'm gonna do a clean install with the same files as my local server whenever the control panel starts working again. So taking it as the local server having the correct files, this class_appcontroller.php file should be the one that's causing trouble.
  3. Hello! Here's an update: -I changed my hosting server and it worked, but it had trouble with the PHP version. Now it seems like the server is having trouble so I'm testing stuff in a WAMP local server -When testing in localhost I get the following error: "Fatal error: Class 'AppController' not found in C:\wamp64\www\login.php on line 5" It happens on multiple pages and there might be more errors that I haven't found yet.
  4. @judda Just checked and my server did indeed not have smarty insalled. I installed it but I still get the same error message sorry, i don't know much about coding, if i'm annoying you with all the questions feel free to tell me
  5. Putting those lines displays this message: And the line of code it's refering to says this: My guess is that it's not getting to the correct directory? But I don't know if I should change that line to something different, I don't wanna mess it up.
  6. I think I'm a little late, but still! Finished two creature designs today, they're pretty simplistic, but I like them as a change of pace If I manage to get my page working, I'll use them there, but that seems unlikely so I might have to make something on RPG Maker instead, we'll see...
  7. @judda Yeah, I just set it to 5.6 but it still gives me the same error message
  8. @judda I can't find my error logs in the control panel (infinityfree hosting), and my PHP version is 7.0 and Mysidia v1.3.4 I had read that sometimes the PHP version can cause errors with this script but I couldn't find which version I should be using. After a while, I tried setting up the MyBB forums thing and it worked, but the Mysidia script isn't working. Sorry I didn't give you enough details, I'll attach a screenshot of my error message: It's in spanish but it says "This page doesn't work: antoracrittery.epizy.com cannot process this query in this moment. HTTP ERROR 5
  9. Hello! How are you doing? I signed to ask this, cause the official Mysidia forums seam to be dead. If my experiment with the script ends up working, I'll try to stick around! I'm sorry, this is going to sound very dumb, but I'm having lots of problems with Mysidia. I uploaded everything to my hosting site and installed the script trhough the built in installer, but no matter what I do I keep getting HTTP Error 500. I haven't changed anything in the code. I don't know much about programming, I'm pretty sure I'll make lots of mistakes, but I'm trying to learn, so sorry if this sounds d
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Terms of Use, and Privacy Policy.